Используемые протоколы связи
Сервер телефонии Asterisk #Asterisk #Протоколы
SIP (Session Initiation Protocol, RFC 3261)
SDP (Session Description Protocol, RFC 4566, RFC 3264 (устаревший))
RTP (Real-time Transport Protocol, RFC 1889, RFC 3550) WIKI
RTCP (Real-Time Transport Control Protocol, RFC 3550) WIKI
STUN (Session Traversal Utilities for NAT) RFC 5389
TURN (Traversal Using Relay NAT, RFC 5766) WIKI
SCTP (Stream Control Transmission Protocol) RFC 4960
Комментарии
Пока комментариев нет.